No More PHP 4 and MySQL 4 for WordPress!!!

Mark Jaquith, one of the lead developers of WordPress just announced that WordPress 3.1 will be the last version that will support PHP4 and MySQL4. After WordPress 3.1, due some by the end of 2010, the minimum requirements for installing WordPress 3.2 will be PHP 5.2 and MySQL  5.0.15.

This move seems logical and quite overdue having in mind that other CMS and publishing platforms have moved on a long time ago and the new features and improvements the newer versions of PHP and MySQL have to offer. These requirements, in my personal opinion, will not cause problems with your hosting account, since most of the web hosting providers already offer PHP 5 and MySQL 5 on their servers.

Read the rest of the post @ WordPress.org

Category : Blog, MySQL, PHP